Back to overview
Maintenance
Rebooting hypervisors for security patches
May 9, 2026 at 2:00pm UTC
–
May 9, 2026 at 4:00pm UTC
Affected services
Main website
Portal
WEB-01
VPS-CORE-01
VPS-CORE-02
Mail cluster
ns.netbela.com
ns.netbela.nl
ns.netbela.net
Resolved
May 9, 2026 at 4:00pm UTC
Maintenance ended
Affected services
Created
May 9, 2026 at 2:00pm UTC
We are currently rebooting our hypervisors to ensure that the latest Security patches are in effect
Affected services